Thread Closed

#1
Can't really use Sunbird until I have Minimize to Tray installed.

Will Pittenger
ReportQuote
#2
I have it as Sunbird 0.8pre right now I think. Minimize To Tray I think is far behind that. It is quite simple to patch the extension to make it work in the latest version. You just have to change what is the max version the extension claims it works with, I have a bit about doing that at http://codefisher.org/tech/editing-extenions

It is also possible to disabled compatibility checking, I had a post about it some where, I will get the link in a moment.

Have I helped you? Do you like my add-ons?
Would you consider donating to show your appreciation for my efforts?

/images/paypal.png
ReportQuote
#3
http://codefisher.org/forum/viewtopic.php?id=87 same kind of thing, just with the latest Fx beta

Have I helped you? Do you like my add-ons?
Would you consider donating to show your appreciation for my efforts?

/images/paypal.png
ReportQuote
#4
I already have Mr Tech's Toolkit (formerly Local Install) installed. It has the ability to prevent the version check. I will try it based on your input.

Will Pittenger
ReportQuote
#5
Both extensions are working normally. In fact, I got Toolbar buttons working too. Thanks.

Will Pittenger
ReportQuote

Thread Closed