Thread Closed

#1
Downloaded and installed this button in Firefox. Also downloaded and installed Thunderbird. Placed the button on the Firefox toolbar and when selected it launched Netscape. Made sure Thunderbird was selected as the default. Still no good. Moved the Netscape program to another location, now the button comes up with a message stating that it does not work in Firefox 2.0.0.13.
Any ideas ? Thanks
ReportQuote
#2

Have I helped you? Do you like my add-ons?
Would you consider donating to show your appreciation for my efforts?

/images/paypal.png
ReportQuote
#3
Yup..........No Joy. Seems I'm not the only one with the issue when you read other posts.
ReportQuote
#4
I know this is a very problematic button sometimes. Normally that tool I link to in the FAQ fixes it. I know this has to be because the registry entry for the default email program is wrong, but I can't really tell you how to fix that other than use Default Mail or trying to edit the registry by hand.

Have I helped you? Do you like my add-ons?
Would you consider donating to show your appreciation for my efforts?

/images/paypal.png
ReportQuote
#5
Got it.....Used the Default Mail program you supplied as a link. That must be the big hammer your talking about...

Thanks
ReportQuote
#6
Yes it is, it always seams to work. I thought you would have already tried that since you had read the FAQ. But good to see it is finally working.

Have I helped you? Do you like my add-ons?
Would you consider donating to show your appreciation for my efforts?

/images/paypal.png
ReportQuote

Thread Closed