Thread Closed

#1
When do you make MinimizeToTray compatible to Postbox 2.0 Beta 5 and the following final?
ReportQuote
#2
As soon as I can find the time during my University studies to create the next release.

Have I helped you? Do you like my add-ons?
Would you consider donating to show your appreciation for my efforts?

/images/paypal.png
ReportQuote
#3
I would also like to ask you about update for Postbox 2 Beta 5.
ReportQuote
#4
I second this feature request, it would be great to be able to use your addon for the new Postbox version.
ReportQuote
#5
Hi, I shall be working on getting a new version out in the coming weeks.

Have I helped you? Do you like my add-ons?
Would you consider donating to show your appreciation for my efforts?

/images/paypal.png
ReportQuote
#6
Any word on compatibility with Postbox 2? Waiting.....
ReportQuote
#7
Sorry just a bit swamped with work, I am getting around to it as fast as I can.

Have I helped you? Do you like my add-ons?
Would you consider donating to show your appreciation for my efforts?

/images/paypal.png
ReportQuote
#8
Hello,

I have been using minimize to tray v1.0.8 for all Postbox versions 2.x (currently using it with PB v2.1.3) by changing the Postbox supported version in the contained install.rdf file so that it looks like this:

<!-- Postbox -->
<em:targetApplication>     
  <Description>
    <em:id>postbox@postbox-inc.com</em:id>
    <em:minVersion>1.0.0</em:minVersion>
    <em:maxVersion>2.*</em:maxVersion>
  </Description>
</em:targetApplication>

The crucial change is this:
<em:maxVersion>2.*</em:maxVersion>

The xpi file is a zip file which can thus be extracted as such.

Here is an xpi with the above change done :
http://bit.ly/min2tray
ReportQuote
#9
That worked PERFECTLY! Thank you VERY much!!
ReportQuote
#10
It�´s perfect. Thank�´s
ReportQuote
#11
Works good! Thanks :)
ReportQuote
#12
Mate, can you revise this to be compatible with Postbox 2.5?
ReportQuote

Thread Closed