Thread Closed

#1
I've tried to install MTTP 1.0.8 and 1.0.9 on Sunbird 1.0b1 but I always get the error "MinimizeToTray Plus 1.0.9 could not be installed because it is not compatible with Sunbird 1.0b1."
Isn't it supposed to be compatible? Is there a way to fix it?

I'm using a 64bit Ubuntu 9.10

http://geilemegatitten.de/sb10b1.jpg
ReportQuote
#2
It will work if you force it to install, either by editing the extension or turning off compatibility checking.

Have I helped you? Do you like my add-ons?
Would you consider donating to show your appreciation for my efforts?

/images/paypal.png
ReportQuote
#3
now it works. thank you! :D
ReportQuote
#4
Hi Michael,

Having same problem, though I'm a windows XP user. I've tried the "editing extension" route as outlined on other forums, but with no success (get the 207 error: Not a valid install package). Any ideas on what i'm doing wrong? Or for the other route, how do i go about turning off the compatibility checking in Windows XP?

Works great for Thunderbird though!
ReportQuote
#5
If you get that message I guess your zip program messed up the packaging.

See this link to turn of checking http://kb.mozillazine.org/Extensions.checkCompatibility

Have I helped you? Do you like my add-ons?
Would you consider donating to show your appreciation for my efforts?

/images/paypal.png
ReportQuote

Thread Closed