Thread Closed

#1
I don't understand why when I launch TB, if I do click on the tray icon if TB is maximized it says close quick launch (I'm using in Spanish, I suppose that's the translation) and when it's minimized it says close quick launch and another that says close TB.

If I close quick launch I don't know what I'm doing.

I'm trying on lanikai, i'm going to tray on the stable version.
ReportQuote
#2
If you hit close quick launch it will close the icon that is other wise always visible. It is very confusing, and I am going to clean it all up soon.

Have I helped you? Do you like my add-ons?
Would you consider donating to show your appreciation for my efforts?

/images/paypal.png
ReportQuote
#3
What exactly are you going to fix (or maybe it is already in 1.0.9?)? I want TB to start minimized in tray, so i tried to use -turbo flag, but then i cant close TB with close button, it instead hides TB window in tray icon, also it creates always visible tray icon, which i don't need. So i have to close TB via tray context menu. Can you add an option to start TB minimized in tray (without quick launch icon) or correct -turbo behavior, because i havent turned on "Minimize to try on close"?
ReportQuote
#4
@wr

I am not going to change that behavior. But if you select the first option (minimize to tray instead of the task bar) then customize the short cut so that the window starts minimized (it is in the short cuts's properties) you should get what you want. I need to create better documentation too.

Have I helped you? Do you like my add-ons?
Would you consider donating to show your appreciation for my efforts?

/images/paypal.png
ReportQuote
#5
This combination (first option and shortcut change to Minimized) doesn't help.
ReportQuote
#6
I think it is a problem with TB (bug?). It doesnt obey Minimized option of the shortcut and always starts Maximized.
ReportQuote
#7
After a bit more testing i found out that almost every app on my system doesn't start Minimized, only some shortcuts to cmd files does obey that setting. Don't know whether it is something wrong with my system (Windows XP) or most of the maps ignore that setting.
ReportQuote

Thread Closed