Thread Closed

#1
Hello,
Using v 0.4.5.2 w/ FF 2.0.0.12 (Win98).
"Data Clear, Stop all, Close all, etc. " work fine and how useful they are! Unfortunately, all Toggle buttons are grayed out and won't work at all.
Also, when trying to update, get error msg.
Any suggestions?
B. regards,
ReportQuote
#2
All the toggle buttons should be grayed out to start. After pressing them a few times they should sort them selves out though.

What error message do you get when you try to update?

Have I helped you? Do you like my add-ons?
Would you consider donating to show your appreciation for my efforts?

/images/paypal.png
ReportQuote
#3
Hello,

Thank you for trying to help.

Unfortunately, I already tried toggling buttons several times to no avail (checking for any possible changes in FF options).

Also, error msg. states no details ("an error occurred while trying to find updates for Custom Toolbar Buttons").
I noticed though (w/ Port Explorer) apparently no connection to any site being attempted.

Is there any relevant configuration that I should check for in FF about:config?
Any known incompatibility w/ any other extension?

Best regards,
ReportQuote
#4
Hi

Just in the last few days I have become aware of a problem that can happen when certain sets of buttons get picked. Can you try to recreate the extension and install it? You may need to remove the old extension first.

It might have just been some network problem for the update, as I can't see any possible errors there.

Have I helped you? Do you like my add-ons?
Would you consider donating to show your appreciation for my efforts?

/images/paypal.png
ReportQuote
#5
Hello,
I did what you suggested and all works fine now! Incl. checking for updates.
I made indeed a different (smaller) set of buttons though. I suspect a possible interaction w/ my other extension toggling flash button; which may have prevented initial button set to work fully, but was unable to confirm that.
Thank you again for yr. prompt & successful support!.
ReportQuote
#6
No it was an internal conflict that was causing problems, so have managed to fix that fully.
Good to see it is now working, that is another thing I can tick off as done.

Have I helped you? Do you like my add-ons?
Would you consider donating to show your appreciation for my efforts?

/images/paypal.png
ReportQuote

Thread Closed