Thread Closed

#1
Hi

When Firefox is in tray, double-clicking the shortcut for Firefox just reopens tray Firefox.

Please fix this so that a new window is opened.

Thanks in advance,

Panarchy
ReportQuote
#2
That is a setting. It can be changed from the options window. Go Tools then Add-ons then find the extension, press the Options button and change the setting.

Have I helped you? Do you like my add-ons?
Would you consider donating to show your appreciation for my efforts?

/images/paypal.png
ReportQuote
#3
Thanks

Any chance of changing the defaults?

(perhaps a poll?)
ReportQuote
#4
I have thought about doing a poll for some of my extensions to see how they are used and stuff but I have never got organized to do it.

But it is easy enough to change the setting for anyone that does not like the default, so it is not a top priority for me.

Have I helped you? Do you like my add-ons?
Would you consider donating to show your appreciation for my efforts?

/images/paypal.png
ReportQuote

Thread Closed