Thread Closed

#1
Hey can make the extention compatible with firefox 3.5

thanks
ReportQuote
#2
It is preferred that you replay to your own threads, not create new ones about the same topic.

If you go to about:config (type in the url bar) and change extensions.checkCompatibility to false, all extensions will install regardless of their own settings. Not all will work though, but I believe MTTE would.

Have I helped you? Do you like my add-ons?
Would you consider donating to show your appreciation for my efforts?

/images/paypal.png
ReportQuote
#3
in my experience you have to add extensions.checkCompatibility it is not listed be default
ReportQuote

Thread Closed