Thread Closed

#1
I installed in Firefox, used the default program, but I get nothing when I click the "Send Mail" button. The "Options" tab is grayed out in the manage add ons window. Any help would be appreciated.
Thanks!!!
ReportQuote
#2
Have you tried using the Default Mail utility to make sure the email client is set up correctly. Links at http://codefisher.org/projects/send-page

Have I helped you? Do you like my add-ons?
Would you consider donating to show your appreciation for my efforts?

/images/paypal.png
ReportQuote
#3
I also installed and installed the default mail Utility.

The send mail button does not do anything. You can find send mail listed under the tools menu and it works........But....after you send a page, the pc reverts back to the page you just sent....and everything is frozen...Only way I could get control back and get anything to function is to use task manager and quit the page process. Is there any hope??

Thanks....Ponder


June 18, 2009.

Has anybody had any luck with a send page by email add on in FF and use Outlook Express.? I have been looking for days and have found nothing. I even found a forum thread from 2007 where FF said that they did not have such an add-on yet....but now two more years have passed.....

Can anybody help??? Thanks.

Edited by Ponder on June 19, 2009, 6:15 a.m.

ReportQuote
#4
Sorry for the slowish reply, been studying like mad for a few exams I have next week.

I sometimes had problems when I was testing it with Outlook Express back when I was creating the extension. I don't remember it happening with Outlook or Thunderbird though. There is probably some way of fixing it if I put the time in, but for Outlook Express I hardly think it is worth it.

The only real solution I can give you is use Thunderbird instead. You will not regret it.

Have I helped you? Do you like my add-ons?
Would you consider donating to show your appreciation for my efforts?

/images/paypal.png
ReportQuote

Thread Closed