Thread Closed

#1
Since FF upgrading to FF 3.0.8 the enhancer is listed in Add-ons as "not compatible" with this version. Oddly enough, the enhancer will install OK and work just fine until I reboot. Then FF fires up without it.

Is anyone else experiencing this or is it just my FF set up?

Thanks
ReportQuote
#2
The current version is currently does not claim to be compatible with the latest versions of Firefox. The only solution there is right now is to disable compatibility checking. http://kb.mozillazine.org/Extensions.checkCompatibility

I am currently working on merging Minimize To Tray Enhancer with MinimizeToTray then I will release and update that hopefully will resolve a number of issues.

Have I helped you? Do you like my add-ons?
Would you consider donating to show your appreciation for my efforts?

/images/paypal.png
ReportQuote
#3
Glad to hear you got permission to do so.
ReportQuote
#4
I did not, I am just doing it, thought the original developer does know I was planing to do so. The extension is open source, so I just downloaded the code managed to recompile the extension against the Firefox 3 binaries (much harder then it sounds - took me quite a few tries) and am going from there. Recompiling it against Firefox 3 seams to have fixed some elusive bugs that no one under stood - thought I need more testing to confirm that.

Have I helped you? Do you like my add-ons?
Would you consider donating to show your appreciation for my efforts?

/images/paypal.png
ReportQuote
#5
@Michael:

This is excellent news! I am looking forward to your release!
Open Source is the right way.
Thanks
ReportQuote
#6
Hopefully the wait will not me too long coming now. I am getting closer to finishing it.

Have I helped you? Do you like my add-ons?
Would you consider donating to show your appreciation for my efforts?

/images/paypal.png
ReportQuote

Thread Closed