Post new Reply

#1
I just updated thunderbird to latest version (60.3.0) and when attempted to install toolbar buttons 1.1.1 it says that it is not compatible with new thunderbird version.
What to do ??
ReportQuote
#2
I need to do an update, but I don't have time right now. Sorry.

Have I helped you? Do you like my add-ons?
Would you consider donating to show your appreciation for my efforts?

/images/paypal.png
ReportQuote

Post new Reply