Thread Closed

#1
subj
ReportQuote
#2
And neither does MinimizeToTray on which the Enhancer depends. I will get around to posting a patch some time soon.

Have I helped you? Do you like my add-ons?
Would you consider donating to show your appreciation for my efforts?

/images/paypal.png
ReportQuote
#3
QUOTE:
And neither does MinimizeToTray on which the Enhancer depends. I will get around to posting a patch some time soon.

Minimize To Tray has new versions at:

http://myminimizetotray.googlepages.com/

that installs in FF3.0.x, TB 2.0.x and Sunbird .9

Cheers :)
ReportQuote
#4
Yes they have just bumped the max version in the install.rdf. Anyone can do that if they want to.
Still not going to change mine, I would get a lot of people then asking why it does not work.

Have I helped you? Do you like my add-ons?
Would you consider donating to show your appreciation for my efforts?

/images/paypal.png
ReportQuote
#5
QUOTE:
Yes they have just bumped the max version in the install.rdf. Anyone can do that if they want to.
Still not going to change mine, I would get a lot of people then asking why it does not work.

Well, I haven't had a problem with it, even if the changes are confined to the RDF.

If you're not able to maintain it through lack of time or interest, why not relinquish your control over it so others who have the time or inclination to do so can?
ReportQuote
#6
Someone can go ahead and to what that person did to MinimizeToTray if they want to. I can't stop them, it is all open source.

I actually plan to take over maintaining MinimizeToTray, just I need the holidays to come first.

Have I helped you? Do you like my add-ons?
Would you consider donating to show your appreciation for my efforts?

/images/paypal.png
ReportQuote

Thread Closed