Post new Reply

#1
I use the 'close other tabs' button - downloaded separately rather than as part of the pack - and since the final version 1.0.4 was released it isn't showing either where I put it on the toolbar or in the customise tab. This happens with both Firefox 37.0.1 on W8.1 and 38beta1 on W7.

I've tried uninstalling and reinstalling, to no effect.
ReportQuote
#2
It is in the final release of 1.0.4, but if you have download it separately also that might cause conflicts. Try removing the separate install and then restarting.
If you have extensions with the same buttons, and you have added or removed one of them, they do mess with each other. It is not a good idea.

Have I helped you? Do you like my add-ons?
Would you consider donating to show your appreciation for my efforts?

/images/paypal.png
ReportQuote
#3
It was working fine before I got the updates yesterday. And both these are essentially new installs: the W8.1 machine is brand new and the W7 one a clean install of both Windows and Firefox on a replacement hard drive. I have six of your other buttons - all on individual installs - and they all still work. I've also just tested it in a blank profile on the W7/Fx beta machine: as with the others, it shows up as having downloaded in about:addons, but isn't visible in customise. It does show up if I download the whole button pack though - it's just that I really don't want 140+ buttons I'll never use!
ReportQuote
#4
Ok, I was able to reproduce this now, and I have identified that there is a bug in the build system that causes the extension to try and load a non existing file, crashing it during initialization.
The patch is 3 lines, and I just checked it in.
If you try and update the extension you should get version 1.0.4.1 (the version change so soon is because AMO rejected it because the Translate button was judged insecure).

Have I helped you? Do you like my add-ons?
Would you consider donating to show your appreciation for my efforts?

/images/paypal.png
ReportQuote
#5
Thanks! That's now working. Although I had to remove it and download it again, since running the update from about:addons didn't work. It even installed itself in exactly the same position on the toolbar, despite two previous uninstalls!
ReportQuote

Post new Reply