Post new Reply

#1
Recently Toolbar buttons brokes Ghostery. While Toolbar buttons enabled Ghostery doesn't works.
ReportQuote
#2
It works for me when I tried it. Maybe you have activated one of the context blocking buttons, and that is preventing it from working?

Have I helped you? Do you like my add-ons?
Would you consider donating to show your appreciation for my efforts?

/images/paypal.png
ReportQuote
#3
QUOTE: *
It works for me when I tried it. Maybe you have activated one of the context blocking buttons, and that is preventing it from working?


I found what if i turn off toolbar buttons, ghostery alives. I tried custom build with a few buttons and it worked together. But now custom building goes to "502 bad gateway"

Edited by internetuzver on March 23, 2015, 8:36 a.m.
Reason: typo

ReportQuote
#4
Hi,

I had reports of people seeing a 502, but never worked out why. When you posted that link, the penny suddenly dropped, and I realised what it was. Thanks for that :) It is kind of fixed, in that I have raised some limits much higher, but if you select enough buttons it could still happen I guess.

Have I helped you? Do you like my add-ons?
Would you consider donating to show your appreciation for my efforts?

/images/paypal.png
ReportQuote
#5
Thanks, it works now!
ReportQuote

Post new Reply