Thread Closed

#1
You can not install it in Thunderbird 11 Beta 1, even after installing add_on_compatibility_reporter-1.0.3-fx+tb+sm+fn-windows.xpi
It's possible to update it, thanks. :-)
ReportQuote
#2
I forgot to mention that if you manually change the file install.rdf within toolbar_buttons-1.0-fx+tb+sb.xpi, installs and runs correctly in Thunderbird 11 Beta 1, although Thunderbird itself, indicates the component additional non-compliant.
ReportQuote
#3
You may want to have a look into this sticky
http://codefisher.org/forum/viewtopic.php?id=1018
ReportQuote
#4
Thank you for having responded to me.
I installed the add "toolbar-buttons-1.0.1b3Pre3.xpi" and it works fine on Firefox 11 Beta 1 and Thunderbird 11 Beta 1.
PS: do you know if you can move the tab down (in Thunderbird 11 Beta 1) as with Firefox 4.0 and later versions?
Greetings from South Italy! :-)
ReportQuote
#5
to my knowledge there is not a way someone may make a addon to do it though
https://bugzilla.mozilla.org/show_bug.cgi?id=644169
ReportQuote

Thread Closed